Author Topic: WHAT WENT WRONG?  (Read 3396 times)

0 Members and 1 Guest are viewing this topic.

BennyFish

  • Guest
WHAT WENT WRONG?
« on: June 17, 2013, 07:51 AM »
Hit Bartlett sat night.......we hit yellow cliffs had the bait ball going but was not able to pull in any crappie..plenty of bass no crappie..jigged(bbc,john deer,multi color grubs) nothing used bobbers at different lenghts..nothing...fished outside of light inside of light nothing..any info please....also went to echo bay up the river....same thing nice crappie ball but just did not have any luck..or was it just one of those nights...i still had a blast.......that bait ball is relaxing keep staring at it will put yu to sleep......

BennyFish

  • Guest
Re: WHAT WENT WRONG?
« Reply #1 on: June 17, 2013, 09:28 AM »
 O0 im think i wasent letting my jig drop down far enough?. maybe i was reeling it in too fast  :banghead:

Offline AZfisherdude

  • Member
  • Posts: 160
    • View Profile
Re: WHAT WENT WRONG?
« Reply #2 on: June 17, 2013, 10:34 AM »
You definitely need to try different depths. I usually start about halfway down and then move up a foot or two at a time. Then drop all the way to the bottom and work up after letting it sit for a while. Using a two pole stamp you can do this faster. Also, you said plenty of bass? LMB? My experience has been that if the largemouth move in on the baitball, the crappie bite slows drastically. Meaning, if I start catching several LMB, I stop catching crappie.

Offline ArZFisher

  • Member
  • Posts: 247
    • View Profile
Re: WHAT WENT WRONG?
« Reply #3 on: June 17, 2013, 10:55 AM »
You may have done nothing wrong. I have gone out several times threw ever thing I could think of at all depths and caught nothing. Sometimes it's just not meant to be. I wasnt able to get out to lake until 12:30am or so. I new I needed bait so I went over to marina to try and scoop up some minnows under lights. I got a about 10. So I just stayed around marina with lights out. I was able to catch three slabs. All on 1/32 oz jig tipped with minnows and one shad I caught. We're all caught around 14' under. One female with real real small eggs and two males.

BennyFish

  • Guest
Re: WHAT WENT WRONG?
« Reply #4 on: June 17, 2013, 01:34 PM »
Yea im still learning.......just a lil fustrated...im going to hit the lake this weekend again..this time taking the ol lady ...........so is jigging will be my better chance then bobbers?........the bass i saw were cruzing the surface and not afraid of my boat what so ever..they thought i was freindly since i was feeding them from 8pm-3:30 am...........

Offline Fishless

  • AZCA Members
  • Member
  • *
  • Posts: 3457
    • View Profile
Re: WHAT WENT WRONG?
« Reply #5 on: June 17, 2013, 05:37 PM »
hole in the water just posted on another site that he got 41 last thursday night, looked like nice crappie, he did not give any details
"I won't be wronged, I won't be insulted, and I won't be laid a hand on. I don't do these things to other people and I expect the same from them." John Bernard Books

Offline malex81

  • Jr. Member
  • Posts: 17
    • View Profile
Re: WHAT WENT WRONG?
« Reply #6 on: June 18, 2013, 08:10 PM »
They are diffently in there. That 41 number sounds right if you get the right spot. I was catching them 10-13 feet

Offline IAMMAC

  • AZCA Members
  • Member
  • *
  • Posts: 570
    • View Profile
Re: WHAT WENT WRONG?
« Reply #7 on: June 18, 2013, 08:51 PM »
You didn't hold your mouth right!

BennyFish

  • Guest
Re: WHAT WENT WRONG?
« Reply #8 on: June 19, 2013, 08:49 AM »
Im hitting it again sat night,,this time im taking my son and lil cuzin so they can try......i have a good feeling im just not letting the jig fall down far enough..........i have a feeling sunday morning i will have a few pics to post..............